Для тех,
кто не делает
поспешных выводов

Хакеры через WhatsApp установили слежку за миллионами пользователей

Вторник, 14 Мая 2019, 10:35
Разработчики мессенджера WhatsApp заявили, что в ближайшее время прекратят поддержку устаревших версий операционных систем

В частности, речь идет о всех операционных системах на базе Windows Phone, передает "ДС" со ссылкой на ВВС.

Их обслуживание прекратится после 31 декабря 2019 года.

Та же участь ждет устройства на Android 2.3.7 и iOS 7 и более ранние версии. Пользоваться мессенджером WhatsApp на этих устройствах можно будет до 1 февраля 2020 года.

Разработчики WhatsApp также предупредили, что некоторые функции мессенджера на устройствах с устаревшей ОС могут перестать работать в любое время, то есть намного раньше указанных дат. В связи с этим рекомендуется задуматься о покупке устройств с ОС Android версии 4.0.3, iOS 8 или Windows Phone 8.1 и их более поздние версии.

Кроме того, выяснилось, что серьезная уязвимость WhatsApp позволяла хакерам устанавливать в телефоны программу для слежки за пользователями. Это признал владелец популярного мессенджера компания Facebook. Пробел в системе безопасности мессенджер обнаружил около 10 дней назад, после чего компания проинформировала американские правоохранительные органы и экспертов по безопасности.

WhatsApp исправила эту уязвимость и рекомендовал всем пользователям обновить приложение до последней версии.

Больше новостей о технологиях и научных разработках читайте в рубрике Техно